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INTRODUCTION
This guide covers the client portal features for clients and their staff.

NOTE:  The office administrators, or whoever is set up as the client super user by DentaQuest, should refer to the  
Client Administration Guide for creating and managing your employee user accounts.

DentaQuest is committed to providing excellent customer service to its clients. To that end, we have implemented this 
client portal to give our clients the ability to conduct online activities using a standard computer and internet connection.

The client portal allows you to perform the following tasks:
• Search member eligibility
• Search claim/pre-authorization status
• Perform secure, private and safe transactions with DentaQuest.
• View specific subgroup information you have been given user rights to
• Search for enrolled members
• Search for a dentist
• Your super users can add, edit, lock and delete user accounts. See the Client Administration Guide for additional 

information on editing user accounts

This guide walks you through these tasks and shows you how to conduct them.

User Account and Group Overview
There are two types of user accounts (security roles). The type of user accounts you are assigned determines what 
functions you are able to perform:

• Client User – these users can perform normal client tasks, such as member eligibility, claim/pre-authorization  
status and dentist searches.

• Client Super User – these users can perform all the functions of a regular Client User and also add, lock, delete 
and edit user accounts.

 NOTE:  Subgroup Client Super Users can only edit and add users for that sub-group.

The system provides two tiers for your groups:
• Tier one is your main group, most likely your corporate headquarters. Your main group is the only tier one group in 

the system. 
• Tier two contains all your sub-groups.
• A user account (both Client User and Client Super User) can be created for your main group or any sub-group:

    A user account created under your main group has access to information for the main group and all sub-groups.
    A user created under a sub-group only has access to information for that sub-group.

Guide Conventions
The following conventions are used throughout this training guide:

• Notes
 NOTE:  All notes providing you with additional information appear in a grey box.

• The names of fields, buttons, menus, and other elements in the portal appear in Bold.
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Portal Fields
The tab key allows you to move from field to field, minimizing mouse use.

 NOTE:  Required fields are marked with a red asterisk (*).

Enter Information into a Field
1. Move your mouse pointer over the field and click once.

 NOTE:  The term “click” in this guide refers to a left-click using your mouse. The term “right-click” is used  
when a right-click is necessary.

2. Once the cursor is flashing in the field, begin entering data.

 NOTE:  Only use the Enter key after you enter all the information for the current page. Hitting the Enter key  
submits the page. Use the Tab key or your mouse to move to the next field

Use a Drop-down List
Many fields are configured as drop-down lists that allow you to select from a list of options.

1.  Click the arrow in the field ( ) to display the drop-down list.
2. Click the option you want with your mouse.

 NOTE:  You can use the Down-Arrow key to highlight the option you want, and then hit the Tab key to select it.  
You can also type the first letter of the name to move the cursor to the beginning of names that begin  
with that letter and then scroll from there.

Enter a Date
Enter dates in the following format: MMDDYYYY. For example, enter 08292011 for August 29, 2011.

Select a Date Using the Pop-up Calendar
1. Click the Calendar icon next to the date field for which you are selecting a date.

2. In the pop-up Calendar that appears, navigate to the date you want to select:
a. Click on the left or right arrow to select a month
b. Click on the left or right arrow to select a year
c.  Click the number for the day of the month you want to select on the calendar  

to enter that date in the Date field

 The calendar closes and the Date field is populated with the date you selected.

View Help Text for a Field
Fields that have associated help text appear with a help icon displayed next to the field.  
Move your mouse pointer over the help icon to display the help text.
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Result Column Headings
Many of the pages in this portal have the following structure:
1.  A Search section
2. A Results section

Whenever you see a Results section in this portal, you can sort the information by clicking on one of the column headings.  
The data is sorted in alphabetical or numeric order depending on the type of data in the column.

 NOTE:  To reverse the order of the sort, click the column heading a second time.

Breadcrumb Trail
The breadcrumb trail in the upper-left corner of your page lists all of the previous pages that you have navigated 
through to reach the current page. Use the breadcrumb trail to return to any previous page by clicking the link for  
the page to which you want to return.

 WARNING:  Do not use your browser’s Back button. The portal does not support the use of a browser’s back button,  
which is why the breadcrumb trail is available for you to return to a previous page.

Common Tools
There are common tools you can use on various pages throughout the portal when available.

1. The Download File link allows you to download tables of information in a comma separated value (.csv) text file.  
Use Excel or another application that can handle (.csv) text files to view the file
a. Click the Download File link.

b. In the File Download dialog window that appears, click Save.
c.  In the Save As dialog window that appears, select the location where you want to save the file, change the file 

name if necessary, and then click Save.

2. The Printer Friendly Format link allows you to print the information on the current page in a printer friendly format.
a. Click the Printer Friendly Format link.

 A new browser window opens with the information on the current page in printer friendly format.
b. Click File > Print from the new browser window menu to print the page on your configured printer.

3.  There are navigation arrows beneath the Results section when the results of a search do not fit on a single page.  
To navigate between pages for multi-page search results, use the left and right arrows:
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WEB PORTAL LOGIN PAGE
The Login Page allows to login to the client portal.

Logging Into Your Portal
To login to the portal, you must have a unique username and password, which you receive from your supervisor. If you 
are the super user you will receive your logon information from DentaQuest.

Log Into Your Portal
1. On the portal login page that appears, enter your username in the Username field, your password in the  

Password field, and then click the Login button.

  NOTE:  If you do not have or remember your password, you can request your password from DentaQuest with the  
Forgot Password link.

2. The first time you log in, you are prompted to accept the Terms of Use:
a. If you accept the term, select the Yes, I agree with the statement option.
b. Click the Next button. 
 Your Homepage appears after a successful login.
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RETRIEVING YOUR PASSWORD
If you do not know your password, you can request it by clicking the Forgot Password? Link.

1. Click the Forgot Password? link from the Login page.

  The Request Password page appears.
2. Type your User ID (Username) into the User ID field.
3. Type your first name into the First Name field.
4. Type your last name into the Last Name field.
5. Click the Next button.  

If Username, User Last Name, and First Name match the records, the Request Password Response page appears.

  NOTE:  If this does not work or you do not know your User ID, you need to contact DentaQuest to have your password reset.

6. Click the Next. 
7. If you successfully answered your security questions, click Send Password and a temporary password will be sent 

to the e-mail account entered when you were enrolled. 



6

CLIENT HOMEPAGE
The Homepage has the following elements:

1. Portal Menus – Administration (only available to super users), Online Enrollment, Billing & Payment,  
and Tools menus are displayed along the left side of the Client portal.

2. Welcome – This section contains the DentaQuest welcome message.

3. My Health Tools/Resources – Provides quick links to resources such as finding a dentist. 

4. Contact – This section contains DentaQuest’s contact information.

5. Message Center – This section contains secure messages sent to you from DentaQuest.
  NOTE:  The Message Center only appears on your Homepage if there are messages in your Inbox.

6. Home – This link returns you to the Homepage.

7. Sign Out – This link signs you out of the portal.

8. Event Calendar – This link opens the Event Calendar.

9. Related Documents – This link opens the Document List page.

Portal Menus
The Portal Menus are where you access the functional areas of the portal:

• Administration 
This menu only displays if you are a Super User and allows you access to add and maintain other users  
for your group: 
 User List – view, edit and/or delete users in your office.

• Online Enrollment 
This menu allows you to view member information:

  Member Search – This functionality will allow you to search for a specific member.
   Add Member – This feature is the same as member search as you must search for a member to generate  

the Add member function (top right).
  Request List – This page will display all requests made by your group.
   Eligibility Listing – This page allows you to sort the members or dependents of each or all subgroups by  

their eligibility status.

1. 2.

3.

4.

5.

6. 7.

8.
9.
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• Billing & Payment 
This menu allows you to access the view and pay invoice:

  View Invoice
  Pay Invoice

• Tools 
This menu allows you to access the other available portal tools:

  User Profile – edit your user account.
  Inbox – view secure messages sent to you from DentaQuest.

     NOTE:  Also available via the Message Center section of your Homepage.

  Contact DCPG – send secure messages to DentaQuest.

Using the Message Center
The Message Center appears on your Homepage when you have messages in your Inbox. You can view a specific 
message by clicking its Subject link or you can click the Inbox link to go to your Inbox. For more information, see  
“Using Your Inbox”.

ONLINE ENROLLMENT MENU
Use the Online Enrollment menu to view detailed member information, eligibility, and other health coverage information. 
You can perform an eligibility check on multiple members at once.

Performing a Member Eligibility Search
To check eligibility, you need information about the member and the anticipated service date. If you feel a member is eli-
gible for service but the results of a search indicate the member is ineligible, please contact a customer service represen-
tative. Due to the changing nature of eligibility, the eligibility status does not guarantee payment and is subject to change 
without notice.

You can perform an eligibility check on multiple members at once. The members you can search for are limited to the 
members in any subgroup where you have been given user rights.

NOTE:  All required fields are marked with a red asterisk (*).

1. Click the Online Enrollment > Member Search menu item from the Portal Menus on the left side of the page to 
display the Member Eligibility List page.
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2.  Enter the member or dependent for whom you want to perform an eligibility search:

NOTE: All required fields are marked with a red asterisk (*).

a. Enter the service date or select if from the pop-up calendar in the Service Date field. 
b. Enter the DOB (date of birth) or select it from the pop-up calendar in the DOB field.
c. Enter either:

• The Member Number in the Member Number field or
• The member’s last name and at least a partial first name in the Member Last Name  

and Member First name fields.

d. Repeat this step for each member record you wish to access.

NOTE:  If you enter criteria that brings up more than 1 member match, you will be prompted with the message to Search 
Again and enter more information until it finds a unique member. If you are unable to find a unique member, please 
call Customer Service for help. 

The Member Eligibility List page appears with the Active and Ineligible sections displaying the member or  
dependent you entered. There will also be a Not Found section when necessary.

There are three sections on this page – each member will appear in the section that is appropriate for the service  
date entered:

1.  Active (Eligible): the coverage is active for the service date entered.
2.  Ineligible (Not Eligible): the coverage is not active for the service date entered.
3.  Not Found (Member Not Found): a matching member could not be identified. This section only appears if one  

of the members searched for is not found.

The Member Eligibility List page contains general member eligibility information. Click Search Again to redisplay  
the Member Eligibility Search page and repeat the search process.
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View Member Details
On the Member Eligibility List page, click a Member Name link to display the Member Detail page for that member.

There are four sections on this page:

1.  Member section – lists the member and dependent information and has links to view additional information in  
the upper-right corner.

2.  Eligibility Information section – lists the plan for this member.
3.  Primary Care Dentist section – lists the Primary Care Dentist for the member on Capitation Plans. 

Other Coverage section – lists out any coordination of benefit information.
4.  User Account Information section – user information listed if they are a portal user.

View a Member’s Benefit Maximum
If a member has benefit maximums the Benefit Maximum section of the portal allows you to:

• View a member’s maximum limit
• View the amount of dollars that have accumulated and been applied toward a member’s maximum
• View the benefit maximum remaining balance for a member

 NOTE:  This section will be blank if the member does not have a maximum.

To view a member’s benefit maximum, you must be at the Member Detail page. The Member Detail page can be  
accessed from any menu option that allows a member search.

1. Access the Member Detail page by searching for the member through any menu option that performs a member 
search (i.e. Member Eligibility Search).

2. From the Member Detail page, click View Benefit Maximums. The Benefit Maximums page will display.
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The Benefit Maximum page has three sections:

• Search
• Member Information
• Accumulator

The Search section allows you to perform a search on this member if the member is in more than one plan with a  
benefit maximum. To search for additional maximums/accumulator information for this member in another plan:

1. In the Service Date field, enter the date of service which you would like to see the member’s benefit maximum  
information. You can enter the information or click on            to use the calendar feature.

2.  In the Client Name field, use the       drop-down arrow to select the members additional plan name.

3. In the Benefit field, use the       drop-down arrow to select the members benefit accumulator.

4. Click                . The Accumulator section will show the information provided for the member’s additional plan.

The Member Information section shows the member name.

The Accumulator section provides all the plan benefit maximum information.
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5. When you have finished viewing the benefit maximum information for the member, click              to return to the  
Member Detail page.

Find a Dentist for This Member
1. In the Member section of the Member Detail page, click the View Provider Directory link. The Find a Dentist  

page appears with the information for this member pre-populated. For more information on finding a dentist, see  
“Finding a Dentist”.

Column Heading Description

Type The type of benefit:
• Out of Pocket Maximum
• Lifetime Maximum
• Deductable

Level Level of member coverage:
• Individual
• Family

Network The network where the benefit type is applied:
• In Network
• Out of Network
• All Networks

Benefit Period Time period for the maximum benefit:
• Annual
• Quarterly
• Lifetime based on time period

Period The date range for the benefit maximum/accumulator.

Unit The form of currency.

Limit The total amount the member is entitled to per period qualifier.

Applied The total amount used against the benefit limit amount from the current period.

Remaining The amount of maximum rolled over from the previous period.
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Tools Menu
The Tools menu on the left side of the page contains the following menu items:

• User Profile 
This menu item allows you to view your user information and change your name, password, security question,  
and email address.

• Inbox 
This menu item opens your Inbox page where you can view any messages sent to you. 

• Contact DCPG 
This menu item opens the Contact DCPG page where you can send secure messages to DentaQuest.

Viewing the User Profile
The Tools > User Profile menu item allows you to access your User Profile page and view and update your user  
information. You can change your name, password and email address on this page

Edit Your User Profile
1. Click the Tools > User Profile menu item.

2. Edit any information you want to update:

• To update your name, edit the name fields in the Personal Information section.
• To change your password, type the old password into the Old Password field in the Change Password section, 

type a new password into the New Password field, and then type the new password into the Confirm New 
Password field.

NOTE:  Your password needs to be at least 10 characters and contain at least one upper case, one lower case and one  
number and one special character. You cannot use the following special characters: ( ; \ {  } [ ] “ % ~ * : ). You are 
prompted to change your password every 60 days and cannot re-use any of the last ten passwords you have used.

• To change your email address, type your new email address into the Email field in the Email Address section.

3. To save your changes and return to the Homepage, click the Submit button.
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Contacting DCPG
The Tools > Contact DCPG menu item allows you to view the Contact DCPG page and send secure messages  
to DentaQuest.

NOTE:  All communication via the portal is secure from a HIPAA/PHI standpoint.

Send a Secure Message to DCPG
NOTE:  Required fields are marked with a red asterisk (*).

1. Select the type of inquiry you want to make from the Message Type drop-down list.

2. Type your question or comment in the Description text box.

3. You can add an attachment, a claim/pre-authorization, a member or a provider record to your message.

  To add a file attachment:
  NOTE: You can only have one file attachment per message.

a. Click the Upload link in the Attachment section. 
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b. In the Upload Attachment page that appears, click Browse.

c.  Click the Submit button to upload the file you selected. You can click the View link to view the attachment  
or click the Remove Attachment link to remove the attachment.

  To add a member:
  NOTE: You can only add one member per message.

a. Click the Search magnifier icon in the Member Number section.

b.  On the Member Eligibility Search page that appears, search for and select the member you want to add  
to this message.

c. To remove a member, click the Clear Member button.

4. Click the Submit button to send the message.
  NOTE: DCPG routes your message to the appropriate department based on the Message Type.

Using Your Inbox
The Tools > Inbox menu item on the left side of the page allows you to open the Inbox page and to view any messages 
sent to you by DentaQuest.

NOTE:   Most messages sent to you from DentaQuest are in response to messages you sent to DCPG using the Contact DCPG 
page. For more information, see “Contacting DCPG” on page 13.

If you have new messages in your Inbox, you can also click the Inbox link in the upper-right corner of the Message  
Center that appears on your Homepage to open the Inbox page.

NOTE:   All communication via the portal is secure from a HIPAA/PHI standpoint.
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Use your Inbox to read and manage your messages. You can navigate between the Inbox, Sent Items, and  
Deleted Items using the links in the upper-right corner of the Search section.

• To display a message, click the Subject link for that message.
• To delete a message, click the Delete link for that message.
• To display the messages you have sent, click the Sent Items link.
• To display the messages you have deleted, click the Deleted Items link.

NOTE:   Do not delete messages from the Deleted Items. This will permanently delete them so that they are un-retrievable.

Search Your Messages
1. Type a subject into the Subject field in the Search section, or type a date range into Date Range fields  

(or use the pop-up calendars).
2. Click the Search button. 

The messages in the Results section are narrowed down according to your search criteria.

View and/or Delete a Message
1. Click Inbox under the Tools menu to view your messages.
2. If necessary, use the Search section on your Inbox page to find the message you want to view.
3. Click the Subject link for the message you want to view. The View Message page appears.

• To view details related to the message you sent to DentaQuest, click the View Detail link. 
• To view an attachment, click the Download link for that attachment.
• To remove the selected message, click Delete.
• In the dialog that appears, click OK to delete the message or Cancel to return to the View Message page  

for that message. 

• Use the breadcrumb trail to return to your Inbox.
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OTHER HOMEPAGE ITEMS

Using the Event Calendar
1. Click the Event Calendar link on the right side of your Homepage to display the Event Calendar and view any  

upcoming event information that DentaQuest has posted. 
2. To view details for an event, click the Day Number link to open the Day Events page, which lists the details for  

any events that DentaQuest has set up.

3. Use the breadcrumb trail to return to the Event Calendar.

Viewing Related Documents
NOTE:   You can have DentaQuest post secure documents or external URL links to information that you want your users to be 

able to access. Client and Administration user manuals can also be found in the Related Documents section.

1. Click the Related Documents link on the right side of your Homepage to display the Document List page. This list 
contains any client documents or URL links that DentaQuest has posted. It will also include user manuals for the web
•  Items with this symbol are secure documents that you can download and save.
•   Items with this symbol are URL links to documents (or information) on external sites. The document or  

website opens in a new browser window.
2. To search for a document, enter the Title or Description, select a file type from the File Detail Category drop-down 

list, and then click the Search button.
3. To download and display a document or open a URL link, click the title for that document or link.


